Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

Skins demo bugs fixed

 [1/6] from: etienne::alaurent::free::fr at: 9-Nov-2001 0:38


Hi all, There were bugs in skins config file, now fixed. But still in development . -- regards. --- Etienne

 [2/6] from: ammonjohnson:ya:hoo at: 8-Nov-2001 21:36


Awesome!! I still have some testing to do, but it seems to work better now. I love what you have done. It enables RIDE users to select a skin by typing RIDE/Skin, or if they are in GUI mode, they can just click a button. ;-) Enjoy!! Ammon

 [3/6] from: etienne:alaurent:free at: 16-Nov-2001 14:48


Hi all, There were bugs in skins config file, now fixed. But still in development . -- regards. --- Etienne

 [4/6] from: media:quazart at: 16-Nov-2001 9:51


still bugs for me... and I did reload page and even the script too! It tells me: ** Script Error: init-GUI has no value ** Where: do-boot ** Near: init-GUI/notification lo selected-theme: select-theme %aqua-blue1.r
>>
Am I doing something wrong? -MAx

 [5/6] from: etienne:alaurent:free at: 16-Nov-2001 17:49


Hi, I don't understand what happens. I tested with many configurations without any problem. One solution is to delete the folder called skins-demo2 in the public/etienne.alaurent.free.fr/rebol/tools/ cache, and launch again the demo. Media wrote:
>still bugs for me... and I did reload page and even the script too! >It tells me:
<<quoted lines omitted: 26>>
>>subject, without the quotes. >>
-- regards. --- Etienne

 [6/6] from: media:quazart at: 16-Nov-2001 13:35


Hi Etienne, Clearing my dir worked.. thanks! -Max PS: nice VID classes :-)

Notes
  • Quoted lines have been omitted from some messages.
    View the message alone to see the lines that have been omitted