Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

products.html messed up

 [1/8] from: carl:cybercraft at: 21-May-2001 8:43


On 21-May-01, Tim Johnson wrote:
> The location shows what appears to be garbage. I've noticed > this problem in the past, but this seems to be persistant. > I am using Netscape 4.6 on RH Linux 6.0. > Does anyone have any idea why this is happening?
Ummm, pardon?
> Thanks > Tim
-- Carl Read [carl--cybercraft--co--nz]

 [2/8] from: tim:johnsons-web at: 20-May-2001 15:52


On Mon, May 21, 2001 at 08:43:33AM +1200, Carl Read wrote:
> On 21-May-01, Tim Johnson wrote: > > > The location shows what appears to be garbage. I've noticed > > this problem in the past, but this seems to be persistant. > > I am using Netscape 4.6 on RH Linux 6.0. > > Does anyone have any idea why this is happening? > > Ummm, pardon?
Yup.... Precisely thus: I goto www.rebol.com clicke on the products tab: takes me to: http://www.rebol.com/products.html This is what I see: (trying to reproduce a line of this) #0e ~;Q1? ~"? The above is a sampling: There are several lines of this, If I look at the source, I'm seeing the same. No tags at all. I use this browser all the time. No other problems like it at any other site that I can think of... but, to reiterate, I see this frequently, goes away on reloads, but this time it persisted for quite some time. I just made about 3 reloads and finally got intelligible content.....
> > Thanks > > Tim
<<quoted lines omitted: 5>>
> [rebol-request--rebol--com] with "unsubscribe" in the > subject, without the quotes.
-- Tim Johnson <[tim--johnsons-web--com]> http://www.johnsons-web.com "My shroe, my shroe, my dingkom for a shroe!" --TheManWhoSpeaksInAnagrams (Monty Python)

 [3/8] from: gjones05:mail:orion at: 20-May-2001 18:42


From: "Tim Johnson"
> This is what I see: (trying to reproduce a line of this) > > #0e ~;Q1? ~"?
You mean you can't read this? ;-) I wonder if an ISP cache happened to get trashed? I've no idea, really, though. --Scott Jones

 [4/8] from: carl:cybercraft at: 21-May-2001 12:47


On 21-May-01, Tim Johnson wrote:
> On Mon, May 21, 2001 at 08:43:33AM +1200, Carl Read wrote: >> On 21-May-01, Tim Johnson wrote:
<<quoted lines omitted: 11>>
> takes me to: > http://www.rebol.com/products.html
Ah - didn't notice the dot in the subject line...
> This is what I see: (trying to reproduce a line of this) > > #0e ~;Q1? ~"?
It's okay in IBrowse, for what it's worth. (Amiga browser.) Might've been fixed by now, of course.
> The above is a sampling: > There are several lines of this, If I look at the source, I'm
<<quoted lines omitted: 7>>
>>> Thanks >>> Tim
-- Carl Read [carl--cybercraft--co--nz]

 [5/8] from: gchiu:compkarori at: 21-May-2001 13:12


On Sun, 20 May 2001 15:52:37 -0800 Tim Johnson <[tim--johnsons-web--com]> wrote:
> http://www.rebol.com/products.html > This is what I see: (trying to reproduce a line of this) > > #0e ~;Q1? ~"? > > The above is a sampling: > There are several lines of this, If I look at the source,
Perhaps RT have taken to randomly encrypting their pages :-) But seriously, what happens if you view layout [ txt read http://rebol.com/products.html ] If it is still corrupted, you should complain to your ISP! -- Graham Chiu

 [6/8] from: tim::johnsons-web::com at: 20-May-2001 16:55


On Sun, May 20, 2001 at 06:42:27PM -0500, GS Jones wrote:
> From: "Tim Johnson" > > This is what I see: (trying to reproduce a line of this)
<<quoted lines omitted: 4>>
> though. > --Scott Jones
On review, this looks like the tracks of the dreaded bug: Mozillous Anomalous. -- Tim Johnson <[tim--johnsons-web--com]> http://www.johnsons-web.com "My shroe, my shroe, my dingkom for a shroe!" --TheManWhoSpeaksInAnagrams (Monty Python)

 [7/8] from: joel:neely:fedex at: 21-May-2001 6:26


Hi, Tim, Tim Johnson wrote:
> The location shows what appears to be garbage. I've noticed > this problem in the past, but this seems to be persistant. > I am using Netscape 4.6 on RH Linux 6.0. > Does anyone have any idea why this is happening? >
Just checked the page http://www.rebol.com/products.html using Netscape 4.76 on RH 7.1 and saw no visible problems. I then checked it using Netscape 4.61 on RH 6.1 and likewise had no griefs. It looks like your RedHat install is 0.1 short. Perhaps it's a rounding error! ;-) -jn- -- ------------------------------------------------------------ Programming languages: compact, powerful, simple ... Pick any two! joel'dot'neely'at'fedex'dot'com

 [8/8] from: gjones05:mail:orion at: 21-May-2001 6:26


From: "Tim Johnson" TJ> > > This is what I see: (trying to reproduce a line of this) TJ> > > TJ> > > #0e ~;Q1? ~"?
> > From: "Scott Jones"
SJ> > You mean you can't read this? ;-) SJ> > SJ> > I wonder if an ISP cache happened to get trashed? I've no idea, really, SJ> > though. TJ> On review, this looks like the tracks of the dreaded bug: TJ> Mozillous Anomalous. Or its close relative, Mozillous Incomprehensibilitus. --Scott Jones

Notes
  • Quoted lines have been omitted from some messages.
    View the message alone to see the lines that have been omitted