Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

[REBOL] Re: Problems installing Rebol on Ubuntu

From: btiffin::rogers::com at: 24-May-2007 18:46

Tim, So the strace shows that execve can't find rebol. Next diagnostic... $ ls -l /usr/local/bin see if it got ln'ed somehow etc... Next, ENOENT is returned from execve when: The file filename or a script or ELF interpreter does not exist, or a shared library needed for file or interpreter cannot be found. So, I can only assume other binaries run? $ ldd rebol will list the libraries required. If you are missing a library that rebol "loads" you will usually get a message stating what lib is missing. This is not getting that far. Just in case, More info on what libs are required (for the older 2.6.2 and 1.3.2 releases) http://www.rebol.net/builds/lib-dep.html I installed them way back, so have no idea if they would trip up the 2.7.5 build. Cheers, Brian On Thursday 24 May 2007 07:02, Tim Johnson wrote: