Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

[REBOL] Re: Where is HTTPS ?

From: ammon:johnson:gm:ail at: 16-Feb-2005 0:40

This is a known issue as documented in RAMBO... http://www.rebol.net/cgi-bin/rambo.r?id=3263& HTH! ~~Ammon ;~> On Tue, 15 Feb 2005 22:55:19 -0800 (PST), Dexter Williams <[zap_user--yahoo--com]> wrote:
> Hi Folks!, > > I bought the Command/SDK for windows. I was using Command for OpenBSD. > Now, using Command/SDk for windows, I think that the https protocol is not being loaded. How come? > > On my UNiX version, I have: > > Component: "Internet Protocols" (1-May-2001/19:18:45) > Finger protocol loaded > Whois protocol loaded > Daytime protocol loaded > SMTP protocol loaded > POP protocol loaded > IMAP protocol loaded > HTTP protocol loaded > FTP protocol loaded > NNTP protocol loaded > Component: "Dynamic Library Access" (11-Apr-2001/19:40:04) > Component: "MySQL Access" (11-May-2001/23:54:23) > Component: "Command Shell Access" (30-Mar-2001/23:54:48) > Component: "Graphics" (15-May-2001/15:57:24) > Component: "Encryption" (2-Apr-2001/22:19:11) > Component: "Big Numbers" (2-Apr-2001/22:19:11) > Component: "DH/DSA Encryption" (2-Apr-2001/22:19:12) > Component: "RSA Encryption" (13-Apr-2001/0:12:42) > Component: "FastCGI" (7-May-2001/23:32:31) > Component: "Secure Socket Layer" (24-Apr-2001/17:12:59) > Component: "Licensing" (15-May-2001/21:03:19) > HTTPS protocol loaded > > That is "HTTPS protocol loaded" > > On Windows: > > Component: "REBOL Mezzanine Extensions" 1.1.2.1 (29-Nov-2002/19:29:09) > Component: "Windows Registry Access" 1.1.2.4 (11-Dec-2002/0:36:56) > Component: "REBOL Internet Protocols" 1.59.2.15 (14-Feb-2003/1:45:14) > Finger protocol loaded > Whois protocol loaded > Daytime protocol loaded > SMTP protocol loaded > POP protocol loaded > IMAP protocol loaded > HTTP protocol loaded > FTP protocol loaded > NNTP protocol loaded > Component: "ODBC Access" 1.2.2.2 (24-Mar-2002/20:13:57) > Component: "Dynamic Library Access" 1.4.2.1 (24-Mar-2002/20:13:53) > Component: "Oracle Access" 1.2.2.2 (24-Mar-2002/20:13:57) > Component: "MySQL Access" 1.1.2.2 (24-Mar-2002/20:13:57) > Component: "Command Shell Access" 1.5.2.5 (11-Dec-2002/0:37:05) > Component: "Graphics" 1.1.2.5 (23-Jul-2003/21:32:34) > Component: "Encryption" 1.3.2.2 (24-Mar-2002/20:13:52) > Component: "Big Numbers" 1.2.2.2 (24-Mar-2002/20:13:52) > Component: "DH/DSA Encryption" 1.2.2.2 (24-Mar-2002/20:13:52) > Component: "RSA Encryption" 1.3.2.2 (24-Mar-2002/20:13:58) > Component: "FastCGI" 1.2.2.3 (24-Nov-2002/17:05:54) > Component: "System Port" 1.1.2.5 (30-Nov-2002/17:24:03) > Component: "Encryption Level 2" 1.1.2.3 (24-Jan-2002/19:54:44) > Component: "Secure Socket Layer" 1.3.2.2 (24-Mar-2002/20:13:58) > Component: "Licensing" 1.8.2.6 (30-May-2003/7:32:41) > > and I need the https protocol.. > > Is there anybody who is passing by the same problem? > > Thanks in advance. > > --DJ > > --------------------------------- > Do you Yahoo!? > Yahoo! Mail - now with 250MB free storage. Learn more. > > -- > To unsubscribe from the list, just send an email to rebol-request > at rebol.com with unsubscribe as the subject. >
-- Enjoy!! ~~~ Ammon ~~~ ~ Sui Generis ~ ~~~~ ;~> ~~~~