Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

[REBOL] Re: Where is HTTPS ?

From: zap_user:yaho:o at: 16-Feb-2005 1:05

Hi! Folks, I did add the two lines: net-utils/net-install HTTPS system/schemes/http/handler 443 system/schemes/https: make system/schemes/https [user-agent: reform ["REBOL" system/product system/version]] ] But when I call Command/SDK again it remains the same. If I write those lines in the console. ok. as a code.. it runs ok.. Is there any way to load these parameters automatically? Do I have to run a command to update all my source files modified at the 'source directory? Thanks in advance, --DJ Anton Reisacher <[sqlab--gmx--net]> wrote: Hi Dexter It seems that RT forgot the Https scheme on some versions of /Command You can either use an older or a newer version, there this is included. I think there was also the advice to add it by yourself, as there are all needed components available in your SDK. You can see it in your prot-https.r Just do these two lines net-utils/net-install HTTPS system/schemes/http/handler 443 system/schemes/https: make system/schemes/https [user-agent: reform ["REBOL" system/product system/version]] AR
> Hi Folks!, > > I bought the Command/SDK for windows. I was using Command for OpenBSD. > Now, using Command/SDk for windows, I think that the https protocol is not > being loaded. How come? > > On Windows: > > Component: "REBOL Mezzanine Extensions" 1.1.2.1 (29-Nov-2002/19:29:09) > Component: "Windows Registry Access" 1.1.2.4 (11-Dec-2002/0:36:56) > Component: "REBOL Internet Protocols" 1.59.2.15 (14-Feb-2003/1:45:14) > Finger protocol loaded > Whois protocol loaded > Daytime protocol loaded > SMTP protocol loaded > POP protocol loaded > IMAP protocol loaded > HTTP protocol loaded > FTP protocol loaded > NNTP protocol loaded > Component: "ODBC Access" 1.2.2.2 (24-Mar-2002/20:13:57) > Component: "Dynamic Library Access" 1.4.2.1 (24-Mar-2002/20:13:53) > Component: "Oracle Access" 1.2.2.2 (24-Mar-2002/20:13:57) > Component: "MySQL Access" 1.1.2.2 (24-Mar-2002/20:13:57) > Component: "Command Shell Access" 1.5.2.5 (11-Dec-2002/0:37:05) > Component: "Graphics" 1.1.2.5 (23-Jul-2003/21:32:34) > Component: "Encryption" 1.3.2.2 (24-Mar-2002/20:13:52) > Component: "Big Numbers" 1.2.2.2 (24-Mar-2002/20:13:52) > Component: "DH/DSA Encryption" 1.2.2.2 (24-Mar-2002/20:13:52) > Component: "RSA Encryption" 1.3.2.2 (24-Mar-2002/20:13:58) > Component: "FastCGI" 1.2.2.3 (24-Nov-2002/17:05:54) > Component: "System Port" 1.1.2.5 (30-Nov-2002/17:24:03) > Component: "Encryption Level 2" 1.1.2.3 (24-Jan-2002/19:54:44) > Component: "Secure Socket Layer" 1.3.2.2 (24-Mar-2002/20:13:58) > Component: "Licensing" 1.8.2.6 (30-May-2003/7:32:41) > > and I need the https protocol.. > > Is there anybody who is passing by the same problem? > > Thanks in advance. > > --DJ >
-- Lassen Sie Ihren Gedanken freien Lauf... z.B. per FreeSMS GMX bietet bis zu 100 FreeSMS/Monat: http://www.gmx.net/de/go/mail -- To unsubscribe from the list, just send an email to rebol-request at rebol.com with unsubscribe as the subject. --------------------------------- Do you Yahoo!? All your favorites on one personal page Try My Yahoo!