Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

[REBOL] Re: Announcement: REBOL/Plugin Beta-1 Released!

From: carl:cybercraft at: 13-Mar-2004 23:08

>=== Original Message > > >Carl Read wrote: > >>On 13-Mar-04, Josh Mitts wrote: >> >>>To experience the plugin for yourself, go to: >>> >>>http://www.rebol.net/plugin/tests/test.html >>> >>Is the plugin meant to update automatically? As it didn't for me. >>Obviously uninstalling the alpha version and going to the above >>would do the job, but is there an easier way? >> >I was away for few days but was told by folks on AltME that Josh said >something like that in future all versions will be able to coexist, >so RT is looking into issue. Even docs state you should manually >remove alpha plug-in first ....
Yeah - I'd noticed that. Just wondered if there was a one-click way to do it. But, if "all versions will be able to coexist", then I guess the web-page objects will say which version is needed and download it if it's not available. Which is good, as it'll provide backwards compatibility and we won't need to update all our reblets with every upgrade. So, when this feature is working, the rebol.net test page should always be set to the latest version, right, and so I wouldn't have had to ask my original question?