Mailing List Archive: 49091 messages
  • Home
  • Script library
  • AltME Archive
  • Mailing list
  • Articles Index
  • Site search
 

[REBOL] Re: SafeWorlds

From: chalz:earthlink at: 26-Nov-2002 14:26

I'm afraid I'm a little behind here on checking out AltME. However, when installing (on Win98SE), I go to choose a directory by hitting 'browse', and it lets me select a directory but um... won't save it. I mean, I click on 'browse', and the popup dialog wants to select a file for saving.. I can't just choose a directory, because it keeps trying to open that directory, rather than selecting it. Does that make sense? Is this a bug that's already been mentioned? ----- Original Message ----- From: "Gordon Raboud" <[gordon--raboud--ca]> To: <[rebol-list--rebol--com]> Sent: Tuesday, November 26, 2002 12:46 PM Subject: [REBOL] Re: SafeWorlds Hi; Actually, 'www.safeworlds.com' is okay, but the server for AltME seems to be down and has been for at least four hours. Whenever I try and visit a world or start up one of my worlds, it ... Hey, it just came back up in the time it took me to type the above! I installed another network card so I can bypass the Linksys router/firewall. I now have a real IP address on the AME world computer Name: AME User: guest0, (or guest1) Pass: guest0, (or guest1 - password is the same as username) Thanks Yours Truly Gordon Raboud
>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<
On 26/11/2002, 8:36:36 AM, Gabriele Santilli <[g--santilli--tiscalinet--it]> wrote regarding [REBOL] SafeWorlds: